Temporary technical issue with light-and passage system
Incident Report for MATCHi AB
Resolved
This incident has been resolved. We apologies for any inconvenience this may have caused.
Posted Sep 30, 2021 - 12:41 CEST
Monitoring
The issue has been solved and is now being monitored to ensure that all bookings made during the the technical issue have gone through to the light-and passage server as intended.
Posted Sep 30, 2021 - 09:21 CEST
Identified
The source of the issue is identified and our light-and passage provider are working hard to solve it. They expect to solve the issue shortly. We'll keep updating the status page continuously until resolved.
Posted Sep 30, 2021 - 09:05 CEST
Investigating
We're currently experiencing a temporary technical issue with our light-and passage system. This is causing problems for some players to enter venues by using the code associated with their booking. It is also affecting the automatic light function at the affected venues. We're currently investigating the issue. Will update this status page continuously.
Posted Sep 30, 2021 - 08:50 CEST
This incident affected: Light and passage.