Updating Fortnox integration
Incident Report for MATCHi AB
Resolved
This issue has been resolved. Fortnox integration is now back to normal.
Posted Mar 18, 2020 - 14:45 CET
Update
Due to a needed update of our integration, we have to reboot our system today at 13.45 PM. It's estimated to only take a few minutes.
Posted Mar 18, 2020 - 13:07 CET
Identified
We're currently experiencing technical issues with our Fortnox integration due to system changes initiated by Fortnox. We are working as fast as we can. The issue is expected to be resolved during the day. We will update you as soon as the issue is solved.
Posted Mar 18, 2020 - 09:32 CET
This incident affected: Integration: Fortnox.