Temporary service disruption

Incident Report for MATCHi AB

Resolved

This incident has now been fully resolved. We apologise for any inconvenience this may have caused.
Posted May 12, 2025 - 15:59 CEST

Monitoring

We've identified the issue and deployed a fix. All systems are operational, and we're continuing to monitor closely. We'll mark this as resolved once we're confident the issue is fully resolved.
Posted May 12, 2025 - 14:33 CEST

Investigating

We are currently experiencing temporary service disruption affecting both our web and mobile app.
Posted May 12, 2025 - 14:17 CEST
This incident affected: Web application, iOS application, and Android application.