Temporary issue with scheduling view
Incident Report for MATCHi AB
Resolved
The issue has been resolved. We apologies for any inconvenience this may have caused you and thank you for your patience!
Posted Jul 06, 2021 - 16:36 CEST
Investigating
We're currently investigating a technical issue causing problems with the scheduling view on some venues. We'll update our status page continuously until the issue has been resolved. We sorry for the inconvenience and thank you for your patience!
Posted Jul 06, 2021 - 16:28 CEST
This incident affected: Web application, iOS application, and Android application.