Ongoing technical issues

Incident Report for MATCHi AB

Resolved

The incident is resolved, but we'll keep monitoring the fix. We're sorry for any inconvenience this may have caused you.
Posted Jun 04, 2025 - 09:14 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 08:57 CEST

Investigating

We're currently investigating the issue and will update as soon as we know more.
Posted Jun 04, 2025 - 08:52 CEST
This incident affected: Web application, iOS application, and Android application.