Issues with time-conditioned time slots/price lists
Incident Report for MATCHi AB
Resolved
The issue has been resolved and all functions are now fully operational again. We thank you for your patience!
Posted Mar 28, 2021 - 13:27 CEST
Update
We're still implementing the fix and we're well on our way to resolving the issue. Once all of the affected venues have been cleared we'll set the incident as resolved. Thank you for your patience!
Posted Mar 28, 2021 - 13:05 CEST
Monitoring
A fix is being deployed and we're monitoring the affected venues until we're confident that the issue has been resolved. We'll continue to update our status page until all functions are operational.
Posted Mar 28, 2021 - 12:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2021 - 12:11 CEST
Identified
The issue is limited to venues with season deviations over 00:00-03:00 time periods. We're working on a fix and will continue to update the status page.
Posted Mar 28, 2021 - 11:43 CEST
Investigating
We're currently experiencing some technical issues with time-conditioned price lists and time slots caused by unexpected daylight savings issues. We're working as fast as we can to solve it and we will update our status page continuously until the issue is resolved. We're sorry for any inconvenience this may cause you!
Posted Mar 28, 2021 - 11:16 CEST
This incident affected: Web application, iOS application, and Android application.