Temporary issues with light-and passage
Incident Report for MATCHi AB
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 22:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2022 - 21:02 CET
Update
Our supplier is still experiencing issues. They’ve identified the issue and is right now working on a fix. They estimate that the issue will be able to be resolved during the afternoon. We’ll update our status page continuously.
Posted Feb 03, 2022 - 16:37 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2022 - 15:16 CET
Update
We are continuing to investigate this issue.
Posted Feb 03, 2022 - 13:53 CET
Investigating
Our light-and passage supplier is currently experiencing minor connecting issues. This is affecting some of the bookings made through MATCHi last night and this morning. We're in close contact with the supplier and will keep close track of the development. We're sorry for any inconvenience this may cause you.
Posted Feb 03, 2022 - 10:25 CET
This incident affected: Light and passage.