Connectivity issues at our email service provider
Incident Report for MATCHi AB
Resolved
The issue is now resolved. Email are now being sent as normal. We're sorry for any inconvenience this may have caused.
Posted May 05, 2020 - 11:22 CEST
Monitoring
The email service platform is reachable again. They're now checking the health of all their services.
Posted May 05, 2020 - 11:12 CEST
Update
Our email service provider is still working on solving the issue.
Posted May 05, 2020 - 11:08 CEST
Identified
Our email service provider is currently experiencing connectivity issues with their network. This is unfortunately affecting emails being sent from MATCHi. They're working on finding a solution. We’re monitoring the situation and will update as soon as the issue is resolved.
Posted May 05, 2020 - 10:13 CEST
This incident affected: Integration: Email service provider.