Temporary service disruption
Incident Report for MATCHi AB
Resolved
The temporary service disruption has now been solved and all systems are operational again. Again, we apologies for any inconvenience this may have caused you.
Posted Jul 20, 2022 - 10:32 CEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 10:28 CEST
Investigating
We're currently experiencing a temporary service disruption. We're investigating the cause of this disruption and we apologies for any inconvenience this may cause you.
Posted Jul 20, 2022 - 10:26 CEST
This incident affected: Web application, iOS application, and Android application.