Temporary service disruption
Incident Report for MATCHi AB
Resolved
The issue has been resolved and all systems are now functioning as intended. We’re sorry for any inconvenience this may have caused you.
Posted Jan 03, 2022 - 16:09 CET
Identified
The issue has been identified and we’re working on a potential solution. We’ll continue to update the status page until the issue is fully resolved.
Posted Jan 03, 2022 - 15:35 CET
Investigating
We’re currently experiencing some temporary service disruptions affecting both our web and mobile applications. We’re sorry for the inconvenience and will update this page continuously until resolved.
Posted Jan 03, 2022 - 15:09 CET
This incident affected: Web application, iOS application, and Android application.