Login issues for Android users

Incident Report for MATCHi AB

Postmortem

Additional information on the incident regarding Android login issues

After further investigation, we have tracked down the root cause of the login issues affecting Android users recently.

Here's what caused the recent login issues and what we've done about it

The problem was caused by an update we made to our login system which unintentionally logged users out of their existing sessions. Some Android users then got stuck in a login loop when trying to sign back in.

Most affected users were able to log back in normally, and the issue has been resolving itself as new sessions are created. We have now put a fix in place to prevent Android users from getting stuck in a login loop, and are monitoring it closely. We have also taken steps to ensure that a similar update cannot cause this kind of disruption in the future.

We apologise for the inconvenience and for the confusion caused by our initial update.

Thank you for your patience.

Posted Mar 15, 2026 - 20:36 CET

Resolved

This incident has been resolved. The issue was caused by a temporary network problem and was more limited in scope than initially reported. All Android users can now log in as usual. We apologise for any inconvenience this may have caused.
Posted Mar 15, 2026 - 17:20 CET

Update

We are continuing to investigate this issue.
Posted Mar 15, 2026 - 16:40 CET

Update

We are still investigating the root cause of the issue, but can confirm that some Android users are getting stuck in a login loop when trying to sign in to MATCHi. Our team is working to resolve this as quickly as possible.
Posted Mar 15, 2026 - 16:08 CET

Investigating

We are aware of an issue affecting login for Android users and are actively investigating the cause. We apologise for the inconvenience and will continue to update this page as we learn more.
Posted Mar 15, 2026 - 15:47 CET
This incident affected: Android application.