Server issues
Incident Report for MATCHi AB
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 13:30 CEST
Monitoring
A fix has been implemented and the server is now responding. We'll monitor the situation and update the status page once all systems checks out. Thank you for your patience.
Posted Sep 18, 2020 - 13:14 CEST
Investigating
We're currently experiencing issues with our server. We assure you that we're working on fixing it as soon as humanly possible. We'll update our status page continuously until the issue has been resolved.
Posted Sep 18, 2020 - 12:59 CEST
This incident affected: Web application, iOS application, and Android application.