Member sync is not working
Incident Report for MATCHi AB
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 01, 2018 - 13:12 CEST
Update
Resolved 13:11.
Posted 11 months ago. Jun 01, 2018 - 13:11 CEST
Update
Still investigating the issue. ETR: 15:00
Posted 11 months ago. Jun 01, 2018 - 12:26 CEST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jun 01, 2018 - 08:07 CEST
This incident affected: Integration: IdrottOnline.