MPC issues
Incident Report for MATCHi AB
Resolved
The issue is now resolved. We're sorry for any inconvenience it may have caused!
Posted May 11, 2021 - 13:06 CEST
Investigating
We're currently experiencing issues with our light-and passage integration. This is causing issues with creating new booking at some venues. We're investigating it further and will update our status page continuously.
Posted May 11, 2021 - 13:01 CEST
This incident affected: Web application, iOS application, Android application, and Light and passage.