Issue with a new release
Incident Report for MATCHi AB
Resolved
What happened?
Each week, we make numerous new releases to continuously update and improve our platform. Earlier today, one of these releases unfortunately failed. Because of this, the database wasn't able to communicate to the MATCHi server as intended.

What did we do to fix it?
Due to our quality assurance processes, we were able to identify the issue fast and we quickly reverted the new release. Our service is now working as intended again. We apologize for any inconvenience this incident may have caused you and we're currently investigating why this particular release went wrong.
Posted Dec 14, 2021 - 16:30 CET