Technical issues due to recent update
Incident Report for MATCHi AB
Resolved
The incident has been resolved. We're back to normal.
Posted Apr 02, 2020 - 10:33 CEST
Identified
We're currently experiencing some temporary technical issues due to recent update of our website. To resolve this issue as quickly as possible, we need to take the site offline between 10.20-10.30 AM today. We're very sorry for any inconvenience this may cause you and we assure you that we're working as fast as we can to resolve the issue. Will update this page as soon as there are any changes.
Posted Apr 02, 2020 - 10:20 CEST
This incident affected: Web application, iOS application, and Android application.