Mobile application issue
Incident Report for MATCHi AB
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 08:21 CET
Update
New version released. Now up and running again.
Posted Jan 16, 2020 - 08:21 CET
Update
Still waiting.
Posted Jan 15, 2020 - 16:51 CET
Update
Interim solution not working. Awaiting the update of the mobile applications. The new version is released and just we're awaiting the App Store/Google Play review.
Posted Jan 15, 2020 - 15:25 CET
Update
We're testing an interim solution until new version is released.
Posted Jan 15, 2020 - 15:02 CET
Monitoring
Awaiting an update of the iOS application to solve a critical bug. Will be available in a few hours.
Posted Jan 15, 2020 - 14:33 CET
This incident affected: iOS application and Android application.